搜索
[系统网络]

MAMP Pro for mac 3.0.7.2 OSX搭建 Apache, MySQL, PHP 环境

[复制链接]
MAMP Pro for mac 3.0.7.2 OSX搭建 Apache, MySQL, PHP 环境
软件上架: 2014-10-24 22:32
软件版本:3.0.7.2
软件语言:英文

MAMP Pro for Mac是OS X系统经典本地服务器环境的专业服务工具 :MAMP Pro for Mac专为专业的Web开发人员和程序员,MAMP Pro for Mac让他们在OS X下的开发环境时更易于安装和管理。


MAMP Pro for Mac是OS X系统经典本地服务器环境的专业服务工具 :MAMP Pro for Mac专为专业的Web开发人员和程序员,MAMP Pro for Mac让他们在OS X下的开发环境时更易于安装和管理。

    作为一个专业的Web开发人员,你必须详细测试您的程序。此外,您需要一个高度可配置开发环境中所有的组件也被大多数isp:Apache、MySQL和PHP在最新的稳定版本。无论你想测试你最新的AJAX创建,或者意识到一个新的页面webEdition:MAMP Pro支持您在测试你的发展。

     您可以设置任意数量的服务器进行测试没有危险活动的系统。此外,执行的本地名称解析MAMP Pro。模拟一个真实的环境,MAMP Pro还开关在本地邮件服务器上,以便发送邮件通过PHP脚本是可能的。

     MAMP Pro,您可以很容易地连接本地服务器与现有的动态域名解析服务提供商,例如dyndns.com。使它非常简单快速使你的工作的结果可访问外部的上级和潜在客户。因为您可以设置多个虚拟主机,您可以轻松地提供替代配置或建议。

免费提供标准设计“MAMP”自动coinstalled MAMP Pro。因此所有MAMP特性可用于您立即:

Apache Web服务器
MySQL数据库服务器
phpMyAdmin访问MySQL数据库
PHP作为Web服务器模块
公司的Web服务器和数据库标准和个人端口上
     MAMP Pro,没有复杂的编辑配置文件有必要建立一个测试环境中工作。干净地分离,可以同时开发多个项目。能够代表尽可能多种ISP的伟大,PHP可以随时切换版本4和5之间,以防范任何可能的不兼容性。登台服务器上设置你的Mac与MAMP Pro几个鼠标点击,这样你就可以保持你的客户和上级最新的关于您的项目在任何时候的状态。MAMP Pro的用户界面允许Apache模块系统的启用或停用。因此你可以完全模拟项目将后运行的服务器环境,并保证项目的最高质量。
      MAMP MySQL数据库是一个组件,但是它更容易配置MAMP Pro。增加Mac安全的连接到互联网,您不仅可以很容易地更改港口,MySQL的答案,但是改变的根密码或限制访问数据库服务器本地用户。应该与MAMP Pro发生错误的SQL查询,您还可以定义你的错误日志保存的位置,这样你就不需要搜索它。

1.jpg

Intel, 64-bit processor OS X 10.6.6 or later

What's new v3.0.7.2
Components:

MAMP & MAMP PRO

Corrected several PHP.ini files
Updated: PHP 5.4.34, 5.5.18 & 5.6.2

组件

Apache 2.2.29
Nginx 1.6.0
MySQL 5.5.38
MySQL Utilities 1.3.6
PHP 5.1.6, 5.2.17, 5.3.29, 5.4.34, 5.5.18 & 5.6.2
APC/apcu 3.1.13/4.0.6
eAccelerator 0.9.6.1
XCache 1.2.2 & 3.2.0
Xdebug 2.2.5
Perl 5.20.0
mod_perl 2.0.8
DBI 1.631
DBD::mysql 4.027
Python 2.7.8
mod_wsgi 3.4
mod_python 3.5.0
MySQL Connector/Python 1.1.6
phpMyAdmin 4.2.10
phpLiteAdmin 1.9.5
SQLiteManager 1.2.4
Freetype 2.4.12
t1lib 5.1.2
curl 7.28.1
jpeg 8d
libpng 1.6.6
tiff 4.0.3
ImageMagick 6.8.9-7
Imagick 3.1.2
PHPUnit 4.0.14
Ghostscript 9.14
gd 2.0.34
zlib 1.2.8
ICU 52.1 (Unicode 6.3)
libxml 22.8.0
libxslt 1.1.28
gettext 0.18.1.1
libidn 1.17
iconv 1.14
mcrypt 2.6.8
OAuth 1.2.3
YAZ 4.0.1 & PHP/YAZ 1.1.5

使用道具

netwalkerli 发表于 2015-2-25 22:15
支持麦客孤独……

使用道具

使用道具

您需要登录后才可以回帖 登录 | 立即注册下载

回顶部